Hvilken version skal jeg vælge?

I januar 2017 lancerede vi en helt ny app til smartphone som på sigt skal erstatte den nuværende phone app.

Grundlæggende skal:
  • Alle ny kunder på SmartTID efter Januar 2017 vælge Phone 2017 appen.
  • Kunder fra før 2017 skal vælge phone appen med mindre de har fået besked fra deres kunsulent om at de gerne må bruge Phone 2017. Det kræver nemlig at I dels er opdateret til version 6.0 og at I har fået sat de samme funktioner op som I evt. har fået lavet til den gamle app.
Vi forventer at alle kunder er flyttet til den nye Phone 2017 app inden udgangen af 2. kvartal 2018.

Se evt. her hvordan I sætter de nye knapper op til Phone 2017 Phone 2017 - Opsætning (video)


Rev 01, Poul Christensen, 18-12-2017

Gælder fra version 6.00.01